Announcement

Collapse

Announcement

** Guest user access has been limited, register or login for full access **
See more
See less

System Failure Mystery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • System Failure Mystery

    I'm using two systems for my show this year. Or at least I was.

    First four cues were going to be spread apart using one of these. I bought mine years ago and did not buy it from Pyroboom, but you get the idea:
    http://www.pyroboom.com/images.aspx?productid=39

    So I went out to test my intro. Spread out two modules about 60 feet apart. The mods are programmed to be in sync.
    Everything shows continuity
    Cue 1: Dominator Pro Strobes, attached with the preloaded ematch. Perfect. Instant ignition on both sides.
    Cue 2: Two clip igniters. Only the left side goes off. Hmmm. Bad clip I guess. I go out and check and now the right side no longer shows continuity. I check the clip and the bridge wire is busted.

    Take two:
    Everything shows continuity
    Cue 1: Dominator Pro Strobes, attached with the preloaded ematch. Perfect. Instant ignition on both sides.
    Cue 2: Two clip igniters. Only the right side goes off. Uh oh. Check the left station... no continuity on this cue any more. I carefully undo the clip and the and bridge wire is busted.

    So now I break it down to basics.
    Cue 1: Just fast fuse. Left side fires. I keep holding the button, and 5 seconds later, the right side fires.
    Cue 2: Nothing. No longer shows continuity. Again, the bridge wire is busted.

    Bad batch of igniters maybe? Unlikely. I tested a couple from each bag I had on my Dewey S32I. Including a couple that looked questionable. Even banged them against a piece of plastic, threw them on the ground, generally rough with them. All fired.

    It's dark, so maybe I'm just not seeing the bridge wire. Plug those igniters into my Dewey... no continuity. Not surprising. I hook up two new igniters to my Dewey. Continuity is good, instant ignition. Then I try 4 igniters on one cue. Instant ignition.

    I believe I can safely rule out the igniters as the problem. That's 6 tonight that fired fine, and I randomly tested maybe a dozen more from different batches throughout the month with success. But why are they not firing on the smaller P12 system, but the ematch is?

    Can anybody shine some light on this? I'm lost.






  • #2
    I will take a wild guess but it doesn't seem quite right.
    I have a little Chinese system similar to that but only one "mod" with 4 cues. I've had it for years and amazingly it still works just for playing around. I figured out a long time ago that when using Talons I need to hold down the button on the remote for a bit or I would have a lot of failures. You said that you did them same so maybe that is not the problem. On the one I have the mod has a red led that will light up for as long as I'm pressing the cue on the remote.
    Maybe the mod is not supplying continuous power to the clip igniter on yours? Doesn't make sense to me if the bridge wire is cooked though. Maybe it's supplying just enough intermittent power to pop the bridge wire but not ignite the fuse?
    I'm not surprised the Dewey worked flawlessly. Those are solid systems.
    Any way you can just stick to e-match on the other one?

    Comment


    • #3
      Yeah, I always hold down the button until I see something fire. I'm not surprised my Dewey worked fine, I just did that to double check I didn't somehow get a bad batch of talons.

      To clarify about the bridge wire, it popped, but didn't ignite at all. The plastic part of the clip was 100% intact and unaffected. So is it sending too much juice through it and it's causing the bridge wire to snap instead of heat and burn? I'm grasping at straws here, but I don't know what else it could be. I've never seen anything like it. Unfortunately I don't have any separate ematches and not enough time to get any before the 4th.

      The only other variable I didn't test is that it is possibly an issue with the programming. I've never used the P12 system to fire cues from two different modules in sync. I don't know why that would make a difference though.

      Comment


      • #4
        Make sure your batteries are good first.

        I like to use the grey paper fuse on talons and then attach to other fuse or poked hole. The paper fuse ignites easier and is less abrasive on the little wire in the talons. I am careful not to move the fuse once clipped and also tape the talon and fuse together with scotch tape.

        Hopefully one of the above helps.
        Last edited by Starburst; 07-01-2019, 09:00 PM.
        KCAP

        Comment


        • #5
          Brand new batteries. I've been using clips for years, so I know the drill. I ended up getting some Firewire Initiators from a friend; I'm all set now!

          Comment


          • #6
            i've had had this happen to me before and it was a bad electronics part inside that caused the clips to burn up too fast. in other words the voltage was higher than normal. it should be 6 volts per cue on each 4 cue mod cause 1.5 volts x 4 = 6 and thats with fresh new batteries. i dont know if this is what happened to your system but it did to me. so before each use of a show i will use my systems for i picked up a cheapo multi meter for about $10. i dont remember where. but you get them for about that cost of amazon and possibly even cheaper off of the amazon PRIME system that amazon owns and runs. so ill say get a cheapo one that has a digital read out and keep it with your pyro stuff just for your systems. thats what i do anyway. ill post a picture of my multimeter here on this thread when i get home shortly. right now i am on my cellphone out and about fishing up some arrons that need to be done.
            I am New jersey's booming female fireworks tech !

            my direct email - [email protected]

            my Facebook group - https://www.facebook.com/groups/114666445911992

            my YouTube - https://www.youtube.com/user/hatsgoods

            my Instagram : @ pyrohatsgoods

            my Skype : njpyrogirl29 / [email protected]

            Comment

            Working...
            X